same problem as recording images to the memory card via the Tech 2 and TIS

Hello everyone. A few days ago saw that often face the same problem as recording images to the memory card via the Tech2 Scan Tool and TIS.

4-1
Initially I thought this is a typical problem with MAX232, only a little deeper, I saw that the Tech 2 is well connected with TIS, but attempts to write through it, memory cards, success did not. Having started to study the problem, I found the following that through the card reader in your laptop works, and through TIS not. And that’s what this difference is expressed: the fact that the card reader work with cards with 3.3 Volts and 5.0 Volts. And that is what is written in the instructions to the Tech 2, the photo shows.
In the end, I checked everything with me in the presence of a memory card, here is their photo:

4-2
As a conclusion, until I found how to solve this problem, it is best card to rewrite only through the card reader in the laptop. Another way to try to lower the voltage in the Obd2 scan tool Tech 2 so that it more accurately worked with credit cards, there is a successful experiment, but there are very few tests that were carried out and what it may cause, or to try to slightly modify these memory cards.
Just want to try another experiment, but I still havent for it is only necessary, as only something I can do, or find a better solution will be described later.

Card No1

4-3
4-4

Card No2

4-5
4-6

Card No3

4-7
4-8

I can’t promise anything, but maybe will write the other day a couple of videos like this Car Scanner Tech 2 works.

Posted in Car Diagnostic Tools and tagged , , , , , , , , , , , , , , , , , , , , , , , , .

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>